
File Preparation for White Ink 
This document provides comprehensive instructions for preparing files for use with 
white ink.  You can use white ink in many useful and creative ways—as a solid area, 
or as a tint or gradation. Some spot and shape white printing require prepress 
preparation, but some uses do not. The prepress procedures are not complicated, 
but you must do them in a specific manner to ensure successful printing. 

Before Starting 
It is important to understand the entire file preparation process before you start, 
so please read through this entire document before preparing the White_Ink 
file. 

•  Read through this ent ire docum ent  before beginning any of the procedures.

•  You should be fam iliar with the ent ire file preparat ion process before

cont inuing.

Overview: Preparing files for white ink 

Preparing files for white ink requires that you first understand the process, perform prepress 

preparation, and then set up and save or export the files. 

This is the workflow you follow when preparing files for white ink: 

1. Understand the three categories of white ink processing. For details, see

Understanding the three modes of applying white ink.

2. Complete prepress work needed to create white ink data. The procedure

depends on which applicat ion you are using. For details, see Prepress

procedures for creat ing white ink data.

3. Prepare files that  you want  to save or export . The procedure depends on

which applicat ion you are using. For details, see Preparing files for saving as

PDF.

4. Save the files. When you set  pr int  opt ions for the file, you can also export  the

file and save it  as a preset . For details, see Saving files as PDF.
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Understanding the three modes of applying white ink 

There are three modes for ways to apply white ink—flood, shape, and spot white. Shape and Spot 

White have similar preparation, so they are discussed as one mode. 

Flood mode 
With flood, the dimensions of the files determ ine the dimensions of the area to be 

coated.  Flood does not  require prepress intervent ion because the operator applies 

the flood at  the printer. 

 

Note: When print ing a flood, the flood area is larger than the image file. 

Shape and spot white modes 
Shape and spot  white are applied to the subst rate during prepress work. Preparing 

files for shape and spot  white is the same. Whether to apply white on top of or 

under the CMYK is determ ined at  the printer. 

Note :  Spot  White mode prints CMYK ink and white ink simultaneously. 

I n any areas where white intersects CMYK data, white and CMYK 

inks will blend together when printed. 

Prepress procedures for creating white ink data 

I n normal pr int ing, white data areas in image files are t ranslated as < none>  or the 

absence of ink. The white paper, or ground, serves as white in process print ing. 

 

For white ink prepress processing, you must  type the name W hite_ I nk .  This nam ing 

convent ion is important .  Be sure to include upper-case and underscore usage. XF 

automat ically recognizes spot  channels called W hite_ I nk  as data used for white ink 

print ing. 

Using Adobe Photoshop CS Series for shape and spot white 
To ut ilize the white ink funct ion in a Photoshop file, you must  create a spot  color 

channel. To do this, make and save a select ion as a spot  channel. RGB and CMYK 

files are acceptable. 

 

1. Use normal select ion tools (Wand, Lasso, Quick Mask, Color Range, etc.)  to 

select  the areas of the document  that  you want  to contain white. 

2. Choose Select  >  Save Select ion . ( See Figure 1.)  

3. Name the new channel W hite_ I nk .  (See Figure 2) . 

4. Open the Channel Palet te under W indow  >  Channels. 

5. Double-click the name of the new channel to open the Channel Opt ions 

dialog box. (See Figure 3.)  

6. Click Spot  Color  in the Color I ndicates group box.  
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Figure 1 : Select  >  Save Select ion Screen 

 

Figure 2 : New  Channel –  W hite_ I nk Screen 

 

  

Figure 3 : Channel Opt ions –  Spot  Color 

 

 

7. Save the document  as a PDF file with spot  colors checked ON  (See 

Preparing files for  saving as PDF) . 

 

Using Adobe Photoshop CS Series for white only image 
Preparing for a white-only image differs from preparing for shape and shape spot  

white.  

 

1. Open an image.  

Note: RGB and CMYK files are acceptable. 

2. Choose I m age> Mode> Grayscale. (See Figure 4.)  
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Figure 4 : Choose grayscale m ode 

1. Choose W indow > Channels > Channel Palet te .

2. There is a single channel called Gray.

3. Choose Duplicate channel from  the palet te menu. (See Figure 5.)

4. Name the new Spot  Channel W hite_ I nk .  (See Figure 6.)

Figure 5 : Duplicate channel 

Figure 6 : Nam e spot  channel W hite_ I nk 

Check Invert 
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5. Click the I nvert  checkbox, and then check OK.

Remember that  the black/ gray area of the image will pr int  white.

6. Double-click the name of the new channel to open the Channel Opt ions

dialog box. Click Spot  Color  in the Color indicates pane. (See Figure 7.)

Figure 7 : Channel Opt ions 

6. Click the Gray  channel in the Channel Palet te.

7. Choose Select> Select  All, and then choose Edit> Clear .

This removes the data from the Gray channel. (See Figure 8) .

Figure 8 : Clear the data 
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8. Make sure that  Spot  Colors is on, and then save the file as a PDF.  

Using Adobe Illustrator CS Series for shape and spot white 
I f you use the white ink funct ion in I llust rator, you must  define the areas of white 

ink in the file. 

 

1. Choose W indow > Sw atches.   

2. From the swatches palet te menu, choose New  Sw atch . (See Figure 9.)  

3. Set  Color Type to Spot  Color , and the Mode to CMYK. 

4. Name the new swatch W hite_ I nk .  

5. For easy ident ificat ion, set  the swatch color to a color not  used in the file. 

As an example, you can use 100%  Magenta. This color will t ranslate as white ink 

at  the RI P. (See Figure 9.)  

Figure 9 : New  Sw atch -  W hite_ I nk 
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6. I n the file, select  the shapes and elements to receive white ink coverage. (See 

Figure 10.)  

Figure 1 0 : Apply Spot  Color -  W hite_ I nk 

 
 

7. With the element  selected, change the fill to the W hite_ ink  spot  color. 

I m portant : W hite_ I nk data must  often be set  to Overprint  Fill in 

At t r ibutes. (See Figure 11.)  

Figure 1 1 : At t r ibutes set  to Overprint  Fill 

 

 

8. Save the file as a PDF file (see Preparing files for  saving as PDF) . 

 

Using Adobe InDesign CS Series for white ink 
I t  is usually best  to create white art  in I llust rator or Photoshop, save it  as a PDF 

file, and then open it  in I nDesign. I f there is no W hite_ I nk  swatch yet , the 

W hite_ I nk  swatch created in the I llust rator file imports with the file. I n that  

instance, use the imported W hite_ I nk  swatch instead of creat ing a new one. When 

export ing the final PDF file for pr int ing see the Preparing files for  saving as PDF 

sect ion of this document . 

 

To use the white ink funct ion in I nDesign, define the areas of white ink in the file. 
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Figure 1 2 : New  Sw atch -  W hite_ I nk 

  

 

1. Click W indow > Color> Sw atches to open the Sw atches palet te. (See Figure 

12.)  

2. From the Swatches Palet te menu, click New  Color Sw atch . 

3. Choose Spot  Color  for Color Type and choose CMYK for Mode. 

4. Name the new swatch W hite_ I nk .  

5. For easy ident ificat ion, set  the swatch color to a color not  used in the file.  

As an example, we will use 100%  Magenta. This color will t ranslate as white 

at  the RI P. 

6. I n the file, select  the shapes and elements to be white ink coverage. 
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Figure 1 3 : Apply Spot  Color -  W hite_ I nk 

 

 

I m portant : W hite_ I nk data must  often be set  to Overprint  Fill in  

At t r ibutes. (See Figure 13.)  

7. Export  the file as a PDF. (See Preparing files for  saving as PDF) . 

 

Choking white ink 

I t  is recom m ended to choke white ink that  is to be under graphics to keep white 

ink from  appearing around the edges. 

Using Adobe Photoshop CS Series to choke white ink 
1. Select  the image that  will be printed with white. (See Figure 14.)  
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Figure 1 4 : Select  the im age 

Figure 1 5 : Contract  

2. Choose Select> Modify> Contract .  (See Figure 15.)

3. I n the Cont ract  Select ion dialog box, enter the value 2 in the Contract  by

f ield. (See Figure 16.)
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Figure 1 6 : Contract  by tw o pixels 

 
 

 

4. Select  W hite_ I nk  layer in the Channel menu, and then choose Edit> Fill.  

(See Figure 17.)  

Figure 1 7 : Edit> Fill 
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5. I n the Fill dialog box Contents pane, choose Black from  Fill opt ions. (See 

Figure 18.)  

Figure 1 8 : Choose black fill 

 
 

 

Figure 1 9  shows the result  of the fill.  

Figure 1 9 : Fill result  
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6. Save the image as a PDF (see Preparing files for  saving as PDF) . 

Using Adobe Illustrator to choke white ink 
1. Select  the image to be printed with white. (See Figure 20.)  

Figure 2 0 : Select  im age 

 
 

2. Choose Object> Path> Offset  Path .  (See Figure 21.)  

Figure 2 1 : Offset  Path 
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3. Set  amount  of path offset  in the Offset  Path dialog box.

The amount  can vary depending on size and scale of artwork. (See Figure

22) .

Figure 2 2 : Set  am ount  of path offset  

4. Enter W hite_ ink  in the Swatch Name field. (See Figure 23.)

Figure 2 3 : Apply W hite_ ink spot  color sw atch 
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5. I n the At t r ibutes tab, click Overprint  Fill.  (See Figure 24.)  

 

Figure 2 4 : Check Overprint  Fill 

 
 

6. Save the image as a PDF. (See Preparing files for  saving as PDF.)  

 

Preparing files for saving as PDF 
The following are useful guidelines for using different  applicat ions to prepare files before 

you save them as a PDF. 

Using Photoshop CS Series to prepare files for export 

I f you prepare files using Photoshop CS Series, consider the following:  

 

• For best image quality, the suggested image dpi range at 100% of scale is 100 to  300, 

regardless of printer resolution. Below 100 dpi, the image quality degrades.  

• Above 300 dpi the quality is not enhanced, but the file size is substantially larger. 

• Do not convert Pantone spot colors (channels) to process CMYK. 

• Save the file as a PDF.  

Using Illustrator CS Series to prepare files for export 

I f you prepare files using I llust rator CS Series, consider the following:  

 

• Include all embedded/placed/linked images. 

• Convert all fonts to outlines. (This is optional.) 

• Do not convert Pantone spot colors to process CMYK.  

• Save the file as a PDF. 

Overprint Fill 
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Using InDesign CS Series to prepare files for export 
I f you prepare files using I nDesign CS Series, consider the following:  

• Convert all fonts to outlines. (This is optional.)

• Export the file as a PDF.

Saving files as PDF and PDF presets 
Before you save files, consider the following:  

• These settings are intended to save a 'RIP ready' PDF. Do not use this PDF format for editing

the art after it is saved. You should make changes to the original art and re-save it using

these settings. (These settings hold information regarding fonts, working color spaces and

spot colors.)

• This procedure outlines creating the Adobe PDF Preset to avoid having to change these

settings every time you save a PDF.

• When applying a preset for the first time, it is recommended that you do it from Illustrator.

This preset will then be available from the entire Adobe suite.

1. When you save a file, select the High Quality Print preset. (See Figure 25.)

Figure 2 5 : Save Adobe PDF 

2. Select  Com pression  in the left  menu.
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Figure 2 6 : Disable dow nsam pling and com pression 

3. I n the Color Bitmap I mages pane, select  Do Not  Dow nsam ple  and set  the

Compression menu to None . (See Figure 26.)

This ensures that  you save the highest  quality PDF. 

4. Select  Output  in the left  menu. (See Figure 27.)

I nclude, Tagged Source Profiles is selected. This will embed the working 

space and/ or image files. 

Figure 2 7 : Select  Output  

Set to Do Not 

Downsample Set to None 

Save Preset 

Select Output 

Select 

Compression 
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5. Click Save Preset  in the lower left  corner. (See Figure 27.)

6. Name the preset  XF- PDF,  and then click OK.  (See Figure 28.)

Figure 2 8 : Save as XF- PDF 

7. Click Save PDF.

This preset will now be available as an option in the Adobe PDF Preset menu in all Adobe programs.
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